Latency in Platform

Incident Report for GovOS Studio

Resolved

This incident has now been fully resolved and we are fully operational
Posted Feb 27, 2025 - 16:15 EST

Monitoring

We have applied a number of fixes to address the issue. As of now the latency issues are eliminated and we are closely monitoring it.
Posted Feb 26, 2025 - 23:21 EST

Identified

The issue has been narrowed down and we are implementing fixes now. System Performance has improve significantly
Posted Feb 26, 2025 - 16:58 EST

Update

We are continuing to investigate intermittent errors experienced. We are narrowing down the cause and expect a resolution soon.
Posted Feb 26, 2025 - 13:56 EST

Investigating

We are investigating a spike in latency experienced in the platform where users may see 504 Gateway Time Out when accessing forms in the live view and edit view
Posted Feb 26, 2025 - 12:14 EST
This incident affected: Application Studio (SeamlessDocs) Site.