SeamlessDocs Experiencing Temporary Access Issues

Incident Report for GovOS Studio

Resolved

Access has been fully restored to the SeamlessDocs platform
Posted Jan 07, 2021 - 22:37 EST

Investigating

SeamlessDocs forms are unable to be submitted or accessed
Posted Jan 07, 2021 - 22:13 EST
This incident affected: Application Studio (SeamlessDocs) Site and Application Studio (Seamlessdocs) API.